Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Errors Log [minor SPOILERS], A collection of problems found and thoughts had during my playthrough.
post Jul 3 2014, 10:33 PM
Post #1


Group: Members
Posts: 3
Joined: 14-March 12
Member No.: 11,888

This topic is mainly for the developers.

Computer: Compaq Presario CQ57-439WM Notebook PC
Operating System: Windows 7 Home Premium 64bit
Processor: AMD E-300 APU with Radeon™ HD Graphics (2 CPUs), ~1.3GHz
Memory: 2048MB RAM
Available OS Memory: 1642MB RAM
Card name: AMD Radeon HD 6310 Graphics
Headset: Gigaware USB Headset with Microphone
Speakers: Realtek High Definition Audio
Gamepad: Logitech Dual Action w/Logitech Profiler

5:15pm 5/28/2014

During the tutorial, the player is told to press LT. It should say "LT or RT" since either one will do.

Most of the time, on gamepad and keyboard, quickly pressing LT or RT bears the same result as holding them both down (strong punch). This makes completing the tutorial a chore.

At times, I have had to press RT and then hold LT at just the right moment in order to do the quick jab and strong punch combo. Wait too long and the game won't check off the combo. Go too quickly and I'll do a Hammer Punch (LT+RT). This is bottersome. I recall the first Zeno Clash's combat being more fluid than this.

The buttons on my gamepad are as follows starting from the top and going clockwise: 4, 3, 2, 1. Seeing it as North, East, South, West may be easier. The 2 is where the Xbox's "A" or Playstation's "X" would be. When playing the game, 1 & 4 and 2 & 3 are switched. As a result, I press 3 ("B" or "circle") to block and 1 ("X" or "square") to target-lock. I have a similar problem in Dark Souls: Prepare to Die Edition.

The Y-axis on my left analog stick is inverted, so I push it towards me to move forward and away to move backward. This is very odd. I have a similar problem in Mars: War Logs.

Deflecting incoming attacks is frustrating. There's too much of a delay between me pressing the button and Ghat blocking. Plus, Metamoq is barely giving me enough time between his attacks to begin blocking the next one. I pretty much have to take a hit without blocking if I want any chance at deflecting his next punch, which will be arriving shortly.

There doesn't seem to be enough of an opening between actions for combos to take place. Most of the time, my second action/attack doesn't get checked off as part of the combo.

You'd think a 4 hit juggle combo would be easy, right? Not when Ghat keeps doing strong punches and the game doesn't register my LB input. I have better chances of completing it by rapidly pressing RB and LB.

Why am I just now finding out that aiming at the stomach decreases the chances of a strong attack occurring tremendously? Put this in the tutorial somewhere. It will make it a lot less frustrating.

Okay... Metamoq keeps landing behind me before I can complete my the 4 hit juggle combo. Seriously? This tutorial is a terrible first impression.

It took me 60 minutes to complete the tutorial. Are you happy?

8:33pm 5/28/2014

The fight at the beginning was a much better first impression than the tutorial. I'm digging the soundtrack that kicks in after the fight's over. It's very nostalgic and reminiscent of PSOne and early PS2 games.

The Oldskool graphics mode, in combination with that track after the first fight, is reminding me of Daggerfall. Nice.

The sister's back, sweet. She was my second favorite character in Zeno Clash.

As far as my controller is concerned, Preset 1 and Preset 2 have been switched.

Why am I just now noticing the minimap on the bottom left of the screen? I like this. There's less to kill the immersion this way.

I like the lack of explanation. I just realized that I'm supposed to collect the butterflies.

If only the Retro Mode could be made less "retro" (high, medium, low). Only then would I bother using it. Too much detail is lost with it cranked up as high as it is.

I must say, the change of engines (Source to Unreal) is only obvious when I look at certain characters [Gacht and the lizard woman (Chlara)].

lol Pigs.

10:24pm 5/28/2014
During the fight where the first game ended, two enemies stood idle while we whacked 'em good. They were locked in their idle animation until we knocked them down. They didn't even react to our attacks. I could not lock-on to them. Even though they stood still, I continued to hear them as if they were fighting.

The team damage makes fights more thought out and challenging.

3:01am 6/1/2014

Three enemies and an ally stood completely idle during a large battle in the Corwid Woods after finding Therium.

1:14pm 6/1/2014
At Bird-Golem's place, a few Shadows ended up locking into idle animation (I'm going to call it "ani-freezing") after getting back up from being knocked down.
I'm really digging the track that plays when I get to the second part of Rat Bird Fields. It gives me a sense of urgency. Like I need to hurry. It reminds me of Final Fantasy XII.

2:09pm 6/1/2014
Tinerer ani-froze during the ambush. After getting knocked down again, he continued fighting.

3:13pm 6/1/2014
Rimat's chest armor reminds me of Ignus from Planescape: Torment.

7:34pm 6/2/2014
I am getting tired of missing enemies when I press RB while carrying a melee weapon. Are they magically dodging my attack or what?

Locking onto the Corroded Shadows becomes a pain when their head moves all over the place. The screen goes all willy-nilly (like shaky cam). It makes fighting them even harder.

So, Kax-Teh killed me twice before I defeated him. Being shot at from every direction might have had something to do with that.
Also, I finally learned what those red skull totems are for.

8:51pm 6/20/2014
Sometimes, the top third of cutscenes will be stuck to the screen and won't go away until I exit to the title screen.

After reading the stone that says "Take care of cubekeys", a hint pops up saying "The entrance to the Last Tomb is elsewhere. The main gate is a the desert." I'm already in the Last Tomb, so the first sentence doesn't make sense (I realize now that I wasn't in the Last Tomb at the time).

1:56am 6/8/2014
The sky problem occurred again. This time, there was no cutscene and it remained after I reloaded the save file from the title screen.

When I first launched the Rock of Ages challenge mode, I fell into the ground so that only a third of me stuck out of the ground. I could still roll around, but I had to jump to get out of the ground.
Two enemies ani-froze.

5:36pm 6/9/2014
Shouldn't the words "Enter Area" be shown instead of "Exit Area"? I am entering a building afterall.

The sky problem happened during the cutscene with the painter. The lower half of his face was visible when Rimat was responding to him. It was transparent, though, of course. It went away once the cutscene ended.

I like having things to find off the beaten path or after I've acquired certain items. This makes exploration worth it and the game more fulfilling.

6:30pm 6/9/2014
The sky problem occurred again during the first cutscene in Deep Corwid.

These flying beetles are the most annoying enemies in the game. They don't show up on the minimap, I am unable to lockon to them, and they are hard as hell to hit. The best method I have found is block+dodge+left/right punch.

Are the Mantra Whisperers supposed to not actually hit me? They keep stepping back and attacking the air as if to say "Go away, I don't want to fight you."
The Crowned Whisperer also never touched me.
After being surrounded by three whisperers, I decided to watch them dance.

10:00pm 6/9/2014
Died for the third time fighting Xotl-Teh. The first time, Word and Rimat weren't finished healing.

11:15am 6/22/2014
Word ani-froze twice.
Kax-Teh is pissing me off. Xotl-Teh was almost finished, and Kax-Tef hit me (again) with his mallet. Back to the beginning it is.
My allies' health is shown as full even when they poof out of battle.
Locking on to Xotl-Teh is very difficult, and it unlocks everytime he jumps back. Plus, most of my hammer attacks go right through him.
This boss fight is a lot harder than it needs to be.

11:37am 6/22/2014
Sad ending. This is a story partially about family isn't it? Blood ties being unimportant when it comes to the people who actually care about you? Yep, nailed it.
Beat it in 23 hours and completed all the quests except for finding the secret passage by opening the cube door.

I had no interest in co-op, so I never tried it.

I got into the Last Tomb. Interesting place. Following the yellow light was a nice touch. I went to the skill totem before the stone, so I didn't get attacked until after I went back downstairs and attempted to speak with the chimera. There seemed to be one stone I didn't manage to get to and read.

The Last Tomb was such a tease. Now I'm interested in learning more about Cenozoic and the Xenos. Why do the word keepers look so different from everyone else? Were they the elite of the chimera? Father-Mother and Ghat's stories have been told already, and I don't care about the people in the city. I do get the impression, though, that you're holding out on Father-Mother's history since he is one of the oldest Zenos alive and went searching for others like him before doing what led to the events of Zeno Clash.

This is a nice continuation of Zeno Clash. My only problem is with the combat (misses and delays).

This post has been edited by yarow12: Jul 4 2014, 02:57 PM
Go to the top of the page
+Quote Post
Carlos Bordeu
post Jul 4 2014, 10:03 AM
Post #2

Super Member

Group: Developers
Posts: 2,184
Joined: 11-April 08
From: Santiago, Chile
Member No.: 4

That's a pretty long post so I obviously cannot go through everything:

-Combat: I'm unsure about the delays you are seeing when pressing on attacks. I saw that mentioned in a couple of people's threads on Steam, and I assume it is some sort of bug. It might not happen with keyboard+mouse gameplay? Unsure...

-Difficulty of tutorial: Agreed it is too hard, but we never expected everyone to be able to perform the advanced combo tutorials as something that is mandatory. You can definitely ignore this and play just like ZC1 and not do the juggles altogether. In any case: If you found deflecting too hard I am almost certain you have some sort of issue with your inputs or some sort of delay in the game because deflecting in the tutorial is pretty easy (as easy, if not more than in ZC1). The only two parts of the tutorial that are hard are the last two ones of the 'advanced'.

-The image screen-burn you refer to is a bug related to some videocards. It isn't normal. I don't remember if people were resolving it with videocard driver updates...

-The animation freezing you describe is very strange. I don't even recall it being reported over at the Steam forums. It is unfortunate that the game was so buggy for you.

In any case I appreciate the time taken to write this post and that you went through the whole game and enjoyed it despite the problems. I would appreciate if you can provide me with the CPU, memory and videocard model just so I know what system you played the game on.

Go to the top of the page
+Quote Post
post Jul 4 2014, 03:01 PM
Post #3


Group: Members
Posts: 3
Joined: 14-March 12
Member No.: 11,888

Processor: AMD E-300 APU with Radeon™ HD Graphics (2 CPUs), ~1.3GHz
Memory: 2048MB RAM
Available OS Memory: 1642MB RAM
Card name: AMD Radeon HD 6310 Graphics

I've experienced the same action/movement delay while playing Mars: War Logs and maybe Dark Souls: Prepare to Die Edition. I uninstalled Zeno Clash II yesterday, so I won't be testing it with the keyboard and mouse. You may be on to something, though.

7/7/14 EDIT: The only time I experienced lag was when I had the power cord unplugged.

This post has been edited by yarow12: Jul 8 2014, 12:00 AM
Go to the top of the page
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: