Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> XBL Sign-In / Storage Device Error, Issue with XBLA Version: Inability to Save or Access XBL
post Jun 17 2014, 12:40 AM
Post #1


Group: Members
Posts: 1
Joined: 16-June 14
Member No.: 13,259

I recently discovered this gem of a game while bored, browsing arcade titles on XBOX Live. Unfortunately, I cannot save anything. Weirder still, every time I run the program, I am disconnected from XBOX Live. The following is my account of what I have discovered and what I have attempted to fix the issue. I hope it will help shed light on a bug I have been unable to find reported or documented elsewhere.

I enjoyed the demo, so I attempted to purchase the game. When I selected the unlock full version option, a system message appeared, informing me the service was unavailable. I assumed I was just having some weird connection issue at the time, so I exited the game. As soon as I returned to the dashboard, a pop-up said I was signed back into XBL. I shrugged it off and went back into the game catalog and purchased the full version. After the download, I loaded the game.

After exiting the settings menu, I received the following message: "Error The storage device is no longer available." I loaded the story mode to see what would happen. The game played flawlessly, as it did in the demo, but at every turn -- loading a level, collecting a key, etc. -- the same error appeared. I finished the level and exited the game, planning to reopen it to test if the game had saved (knowing it probably hadn't). Again, reaching the dashboard, I was informed I was then signed in. I loaded the game once more, and pressed the guide button to find my connection was again lost to XBL. I entered the settings menu to quickly check for the occurrence of the error. Sure enough, it appeared.

I have deleted and re-downloaded the game. I have moved it onto a different storage device. I have performed maintenance on the device (cleared the system cache). When I load the game, my connection to XBOX Live is perpetually dropped, I receive the same error, and I cannot save my game.

Before (and after) re-downloading the game, I checked the other tabs in the XBL store. The achievement list would not load or prompt a connection error message. After the download completed, I attempted to check it using the in-game menu, and even on the dashboard using the guide button. In all instances, the list would not load, and it would not time out or display an error. Aside from this game, XBOX Live has not been giving me problems recently. Long story short, as someone with no firsthand knowledge of the inner workings of XBOX Live, and knowing how absurd this may sound, the connection issue appears to be exclusively associated with this game.

All of this means I cannot play multiplayer against anyone but my roommate or make progress in single-player without losing it after closing the program. Needless to say, I am frustrated to have purchased a game I thought to be a delightful find, only to discover I cannot save or play online.
Go to the top of the page
+Quote Post
Carlos Bordeu
post Jun 17 2014, 09:23 PM
Post #2

Super Member

Group: Developers
Posts: 2,185
Joined: 11-April 08
From: Santiago, Chile
Member No.: 4

Hi Shmitty. The only solution I can think of is that your Xbox might have its disk full (or a bad disk sector). Try uninstalling something big from your HDD and reinstalling Rock of Ages after doing this.

Bear in mind that as a console game this title went through thorough testing by Microsoft in order to pass certification (which was a couple of years ago). If the game would have had such a problem it would have never been approved (and no other users have reported this problem post-launch).

Try doing what I say and let me know how it goes. It is either this or somehow the game bugged with a system update. sad.gif
Go to the top of the page
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st February 2018 - 07:36 AM