Welcome Guest ( Log In | Register )


10 Pages V  « < 8 9 10  
Reply to this topicStart new topic
> The Official Zeno Clash Bugs thread, discuss and report all bugs here
Andres Bordeu
post Aug 1 2011, 09:22 AM
Post #181


Super Member
****

Group: Developers
Posts: 1,633
Joined: 11-April 08
From: Santiago, Chile
Member No.: 3



Have you tried Verifying the Game Cache Files?
Go to the top of the page
 
+Quote Post
tschumann
post Aug 5 2011, 06:46 PM
Post #182


Advanced Member
***

Group: Moderator
Posts: 738
Joined: 20-March 09
From: Australia
Member No.: 283



Are you getting any errors in the console?
Go to the top of the page
 
+Quote Post
rochan
post Sep 9 2011, 06:32 AM
Post #183


Newbie
*

Group: Members
Posts: 5
Joined: 9-September 11
Member No.: 11,025



The red targeting arrow (that appears over characters and pickable items) can sometimes appear in the middle of the level (but there is nothing there). Just ignore it. The objective arrow is different. The audio seems messed up though - almost all sound files (with the exception of wind, and punches) won't play during the stage, instead piling up and playing all at once during the next loading screen. Any thoughts?
Go to the top of the page
 
+Quote Post
tschumann
post Sep 9 2011, 06:22 PM
Post #184


Advanced Member
***

Group: Moderator
Posts: 738
Joined: 20-March 09
From: Australia
Member No.: 283



What are your specs?
Go to the top of the page
 
+Quote Post
Sir Sparrow
post Aug 14 2012, 07:38 AM
Post #185


Newbie
*

Group: Members
Posts: 2
Joined: 14-August 12
Member No.: 12,187



Hello moderators and visitors,

i have some serus crash issues with this game.
first time i started the game it worked then when setting visuals to the max and resolution to 1920x1080 it crashed when hitting the apply button, steam forums suggested I’d add -windowed to my setup and it fixed the problem. (with the obvious drawback that i had to play windowed).

Well all was good and well, i noticed some low fps so turned my options down drastically. Next time I started the game it stopped loading the menu, did load the background and the little hourglass thing but was like that for half an hour, safe to say it crashed.
this happens every time from this point on. I verified the cashe with steam and it located some missing files downloaded them but the problem persisted, reinstalling the whole game didn't work either.

I’m at a loss i really want to play this the hour I did get to play was amazing, please help me out if possible.
Go to the top of the page
 
+Quote Post
tschumann
post Aug 14 2012, 08:15 AM
Post #186


Advanced Member
***

Group: Moderator
Posts: 738
Joined: 20-March 09
From: Australia
Member No.: 283



Try running Zeno Clash with the -autoconfig parameter. It should set all the graphics and performance options to values that best suit your system.
Go to the top of the page
 
+Quote Post
Sir Sparrow
post Aug 14 2012, 08:48 AM
Post #187


Newbie
*

Group: Members
Posts: 2
Joined: 14-August 12
Member No.: 12,187



QUOTE (tschumann @ Aug 14 2012, 02:15 PM) *
Try running Zeno Clash with the -autoconfig parameter. It should set all the graphics and performance options to values that best suit your system.


hmm interesting, the game seems to work after yet another reinstall, so my problems might have been a result of corrupt data or issues with a steam download, I will keep the autoconfig option in mind of problems occur, thank you for that

edit: tested -autoconfig, works fine but sticks to the wrong aspect ratio (just a minor bug report)

edit2: i broke it again, being a graphics fan i started tweaking my settings again, i narrowed the problem down to Antialiasing or ''Antialiasing mode'' having it active in full screen mode crashes the game. (btw i am able to play right now)
Go to the top of the page
 
+Quote Post
Guest_AndyF97_*
post Nov 26 2012, 06:39 PM
Post #188





Guests






Hi, today I bought from Steam this fantastic game, after tried the demo on my best friend's PC.

The games works, but is extremely slow and I cannot complete the first tutorial.

Some of my PC specs:

Intel Core 2 Quad Q6660 2.4Ghz
Gainward GTX550 Ti "Golden Sample" 1024MB
6GB Ram (I don't remember precisely at what speed they run)
Windows 7 Ultimate 64bit

Thank You for the great game. wink.gif
Go to the top of the page
 
+Quote Post
tschumann
post Nov 27 2012, 06:41 AM
Post #189


Advanced Member
***

Group: Moderator
Posts: 738
Joined: 20-March 09
From: Australia
Member No.: 283



Do you have anything running in the background?
Maybe try running the game with the -autoconfig parameter.
Go to the top of the page
 
+Quote Post
bruno
post Feb 28 2015, 11:51 PM
Post #190


Newbie
*

Group: Members
Posts: 2
Joined: 28-February 15
Member No.: 13,476



Hello, everyone. This is my first post on the Forums, so I have to apologize in advance if I'm posting this in the wrong topic or if there is an answer for my question already somewhere else. I'm a huge fan and I own all your games on Steam.

I'm playing the Steam version, on a notebook PC with these specs:

Intel® Core™ i7-4510U CPU @ 2.00 GHz 2.60 GHz
8,00 GB ram
Windows 8.1 64bit
NVIDIA GeForce GT 740M

I'm having no problems running the game, except there is this small stutter when moving the mouse left and right. This seems more noticeable when beginning a game session, and not as much after I've played a while.

I tried the console command m_custommacel 0 and I think the stutter was a little less noticeable, but it's definitely still there.

Is there an easy solution for this problem? I've seen threads on the internet of other people talking about similar issues, but no clear solution.

Also, where can I find a complete list of the console commands?

Thanks in advance and thank you for making such amazing games. Viva Chile!
Go to the top of the page
 
+Quote Post
tschumann
post Mar 5 2015, 07:00 AM
Post #191


Advanced Member
***

Group: Moderator
Posts: 738
Joined: 20-March 09
From: Australia
Member No.: 283



Not sure about the mouse. What suggestions have you tried? Have you tried with a different mouse?
I don't know of any complete list of console commands. If there's an Unreal Engine 3 list out there that is probably a good start.
Go to the top of the page
 
+Quote Post
Carlos Bordeu
post Mar 11 2015, 04:21 PM
Post #192


Super Member
****

Group: Developers
Posts: 2,178
Joined: 11-April 08
From: Santiago, Chile
Member No.: 4



QUOTE (tschumann @ Mar 5 2015, 08:00 AM) *
If there's an Unreal Engine 3 list out there that is probably a good start.


Wouldn't this be Source? tongue.gif

I assume the issue is about Zeno Clash 1?

The stutter might be related to the way the player moves his head in which has nothing to do with how this is done on other Source engine games. I really can't remember if this was fixed or about any reports with solutions (it has been more than 5 years). mellow.gif

If there aren't any specific solutions on the Steam forums, there won't be any other anywhere else.
Go to the top of the page
 
+Quote Post
tschumann
post Mar 12 2015, 05:57 AM
Post #193


Advanced Member
***

Group: Moderator
Posts: 738
Joined: 20-March 09
From: Australia
Member No.: 283



QUOTE (Carlos Bordeu @ Mar 12 2015, 06:21 AM) *
Wouldn't this be Source? tongue.gif

I assume the issue is about Zeno Clash 1?


Whoops, not sure what happened there.
Go to the top of the page
 
+Quote Post
bruno
post Apr 12 2015, 09:49 PM
Post #194


Newbie
*

Group: Members
Posts: 2
Joined: 28-February 15
Member No.: 13,476



QUOTE (Carlos Bordeu @ Mar 11 2015, 05:21 PM) *
Wouldn't this be Source? tongue.gif

I assume the issue is about Zeno Clash 1?

The stutter might be related to the way the player moves his head in which has nothing to do with how this is done on other Source engine games. I really can't remember if this was fixed or about any reports with solutions (it has been more than 5 years). mellow.gif

If there aren't any specific solutions on the Steam forums, there won't be any other anywhere else.


There's hundreds of mentions of this problem online. I'm shocked it's not been solved.

Also, obviously it's not a hardware problem, or it would happen in every game, not just Zeno Clash.

I'm quite dissapointed. I hoped to find an easy solution, instead of finding that the game's been in this state for 5 years and nobody cares.

I suppose post launch support was not a known concept back when ZC launched...
Go to the top of the page
 
+Quote Post

10 Pages V  « < 8 9 10
Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: