//

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Signature hyperlinks seem to have died, ...or is it just me?
deloctyte
post Jun 4 2012, 02:38 PM
Post #1


Newbie
*

Group: Members
Posts: 84
Joined: 10-May 09
From: Anywhere and Nowhere
Member No.: 628



Seriously now, what did I do wrong? tongue.gif


--------------------
Random scribbler and dubious madman.
Go to the top of the page
 
+Quote Post
Carlos Bordeu
post Jun 4 2012, 02:42 PM
Post #2


Super Member
****

Group: Developers
Posts: 2,178
Joined: 11-April 08
From: Santiago, Chile
Member No.: 4



Not sure, but I think they were disabled because we had too many bot and spammers posting links to 'buy this and that' garbage. unsure.gif
Go to the top of the page
 
+Quote Post
deloctyte
post Jun 4 2012, 02:46 PM
Post #3


Newbie
*

Group: Members
Posts: 84
Joined: 10-May 09
From: Anywhere and Nowhere
Member No.: 628



QUOTE (Carlos Bordeu @ Jun 4 2012, 08:42 PM) *
Not sure, but I think they were disabled because we had too many bot and spammers posting links to 'buy this and that' garbage. unsure.gif

Ah. I should've known. tongue.gif

Well, my sig is an utter mess now. I guess I'll just have to be...

...linkless. *sniff*

*Sulks off to wander the desolate sands of linklessness...*


--------------------
Random scribbler and dubious madman.
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th August 2017 - 02:03 AM